We are investigating network related issues.
Incident Report for Newton Software
Resolved
Further monitoring confirms issue was resolved.
Posted Sep 26, 2019 - 19:58 UTC
Monitoring
A fix was implemented and Careers service operational at 12:57 AM ET. Will continue to monitor.
Posted Sep 26, 2019 - 17:26 UTC
Identified
Identified the issue in careers pages and applications application. Working to create fix.
Posted Sep 26, 2019 - 15:34 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2019 - 15:08 UTC
Investigating
We are currently investigating network issues.
Posted Sep 26, 2019 - 13:51 UTC
This incident affected: Newton Dashboard, Career Pages, The Gravity App, Analytics, Database Search, Outbound Email, Integration API, newtonsoftware.com, Knowledge Base, Interview Scheduling Integration, and Indeed Apply.